Supported Platforms

By Lex Li

This page shows you what are the supported platforms to run Jexus Manager.

In this article:

Background

Jexus Manager is currently in beta, so it only supports a limited set of platforms.

Requirements

  • Windows Vista or above is required.
  • .NET Framework 4.5 or above must be installed.
  • Local IIS installation is only required if you want to manage local IIS instance.
  • Jexus web server is only required if you want to manage Jexus.
  • IIS 10 Express (or IIS 8 Express, or IIS 7 Express) is required if you want to manage IIS Express.